[FIXED] issue npm install -g expo-cli with deprecated warnings

Issue

I can’t install expo-cli, I’ve tried to run npm audit fix --force as suggested by terminal still got same warnings & won’t install. I also tried to uninstall node js & npm (deleting all related folders & files) then install both again with the latest LTS version of node 16.13.1 & npm 8.3.0, but still can’t install it and have same warnings as below ss:

enter image description here

Solution

Seems the issue is in git bash terminal, I used powershell and it worked!

Answered By – Muhammad Haekal

Answer Checked By – Senaida (Easybugfix Volunteer)

Leave a Reply

(*) Required, Your email will not be published