[FIXED] How can I change the dependencies of react project

Issue

I am trying to reinstall an old project from react but am getting weird errors that I don’t understand. I tried to change the version of react to newer but didn’t work.
I am currently using npm 8.11.0 and node v16.15.1

enter image description here

Solution

The solution that I found is using the yarn tool, which helps to upgrade the dependencies to the correct version. (Important to delete first the node modules files.)

Answered By – apanay22

Answer Checked By – Willingham (Easybugfix Volunteer)

Leave a Reply

(*) Required, Your email will not be published